Not resolved
5 comments

I have installed lazada app on my tablet..now it is suggesting to update to latest version but my device is not compatible to this...now I can longer shop...why? Cant I not use the old version of the apps?

Product or Service Mentioned: Mobile Application.

Do You Have Something To Say ?
Write a review

Comments

You will be automatically registered on our site. Username and password will be sent to you via email.
Post Comment
Anonymous
#1645929

Same problem i encountered, my device is not compatible with the version. How can i fux this?

Anonymous
#1575853

Same problem to me. I have Android version 6.0 and I'm not able to install the latest update. What's the problem there at Lazada that you're not able to fix this problem?

LazadaPH
#1573092

Hi ExhaustedZebu, we understand your disappointments and we appreciate that you reached out to us. May we ask for the error that you've been encountered while using the app?

For more questions and updates, you may reach us via our Contact Us page at http://bit.ly/2u8lDFO.

You may also reach us via our Social Media accounts such as Facebook, Twitter, IG, Youtube and Google+, LIVE Chat is available from 8am-5pm Mondays-Fridays. Regards!

Anonymous
to LazadaPH #1600035

I have the same problem... after update, i tried installing lazada from playstore but it keep sayig "your device is not compatible with this version"

Anonymous
to LazadaPH #1665298

Older versions of android can't install your app. We also want to shop but it says that our device isn't compatible with the version.

You May Also Like